Frequent Asked Questions | D-D The Aquarium Solution

Hello, the pump on my FMR75 Reactor has stopped working. Will it need 
replacing
or can I service it? It is approximately 16 months old. Can it be bought on 
its
own or must I buy a new complete kit?
Please advise as soon as possible. Thankyou.

My pump is making a loud noise unbearable when running any help or info for this it seems to be the shaft rattling .

does the Rowaphos need to be rinsed before use? i believe i read somewhere that it shouldn't be rinsed unless through a reactor why is that? if this is true is it possible for me to just rinse the entire container of phosrowa then then store for later use so i don't have to rinse it all the time? thank you.

I am Gabriel from Barcelona (Spain) i just get the screen AI HYDRA HD52 
European with AI aplication, i have some doubts about ligthling 
configuration.

Do you have any file that could you send to me opening the lights about 11:00 
am and finish between 12:00 pm and 1:00pm?

On the other hand could you explain me how it works the luner mode?

I look forward hearing from you.

Kind Regards.

That's all folk!

Having seen one of your reef pro tanks at ACC and been informed that the tank also comes in 5ft long. Do you have any pictures of the 5ft example?

I have just bought a DDtest for nitrate and I have some questions:

Instructions and the video I have seen on YouTube shows reagents B and C as 
liquids but in my test they are powder , could you tell me why?

It says that expires on 09/17 I think is quite soon for a new test, is it 
not?

Thanks and regards

Hi

I am new to marine aquariums and set up my Red Sea Max S 650 litres in June 
2016

According to the Red Sea test kits the phosphates have increased slowly to a 
level of around 0.1ppm. I have been dosing NoPox which doesn't seem to be 
doing much to the phosphate anymore and I have read all the science but I 
made the decision to try your Rowaphos which I have been running in the 
Deltec Fr509 which is being run by a 1000l/h Eheim pump (turned right down) 
and the rowa is just gently moving in the surface.

I have just ordered the DD phosphate kit and a few of your others to try as 
well.

I added 150g of rowa and it's been running for around 7 days and the po4 both 
in the tank and on the output are reading 0.08ppm

The reason for the email is that I have read that the rocks etc can hold PO4 
presumably which wouldn't show in the water column, and I also have some 
brown hair algea which is the reason for me looking into lowering the PO4. 
So would I be safe to assume that the rowa may have already been exhausted 
and ready for changing as it's been sucking PO4 from the rocks as well?

I have just read the instructions again and it's says maybe use 2- 4 times 
the dose initially but I took it slow as didn't know what would happen 
(newbie!).

So, forgive my rambelling but I'm thinking maybe add 250-500g and see what 
happens with that ?

Any advice would be greatly appreciated

Best wishes

Hi I am looking to buy new lights for my aquarium, I don't intend to stock 
SPS but mainly fish, softies and some LPS

My tank is 3x2x2

Will one 52HD be sufficient or would I need 2 x 26's to get an even spread?

Also can I attach the slimline bracket to the wooden pelmet on my tank or 
does it need to be attached to the glass?

How much for 1 x 52HD plus a slimline bracket

How much for 2 x 26HD plus 2 x brackets

Do you have them in stock

Thanks

to whom it may concerned
today i purchased the said product inn the subject from our local shop on recommendationn
so i mixed 25 litres up using the correct procedure.RO WATER TESTED before mixing using an refactometre setting was zero as it should be for ro water.slowly added your salt mix in a clean container (clean out using ro water).got the salinity up 1.025 and left it mixing for 5 hrs with an wave maker placed in the container for better mixing and heater placed in as well this is how i mix my salts, i then shive the mix into a clean 25 litre container (using a very fine filter seive) .upon testing the mix for nitrates we have noticed their is slight presence of the said nitrates in the mix.considering the RO WATER was free of no3 and container had been fully cleaned out it seems that the nitrates as come from your product mentioned.we have found out that you's had this problem before in the past (mentioned on the internet forums). can you explained why it is now happening again . am more than happy to send pictures of this if need be. the test kit used was salifert nitrate no3 profi test and the batch is in date 11-2018.the result was showing the low range scale of the colour chart between 0.2-0.5mg/L.

the tub was a 6.6kg with lot number :511239/274 and the numbers under is 1707160101

the nitrate is only minor but does not help, but it clearly states on your product free from nitrates and phosphates.

as it stand this is False advertising and misleading of an product information on your behalf

i await for your replie

mark

Hi,

I am thinking of buying the SC1660 protein skimmer and wanted to check a couple of 
points first. I will use the protein skimmer with a Neptune controller which turns 
off the power for feeding. Will the protein skimmer be OK with this and return to the 
power setting prior to it being turned of? Also I have not been happy with 
the Vertex protein skimmer I have because of the noise and lack of any customer 
support. Should the DC pump be quieter than the AC one in the VerXex and can 
I get spare parts? I have just purchased a new impeller for the VerXex which 
snapped within 24 hours. I am told that this part has no warrantee so all I 
can do is buy another one. Is this your policy also?

Hi

I have been on your faqs regarding flowrate but cant get my head around it!
Can you work out the required flowrate for me please I have the 39w uv in a 
800lt tank and need it to kill whitespot. Thanks

I have just purchased a DD refractometer as I was having a lot of issues with my RS refractometer.

The DD refractometer is as stable as the forums said so I am certainly pleased with my purchase.

However I would prefer to calibrate it with calibration fluid (35 ppt, refractive index 1.3394 @ 25 degC) the product is : http://www.bulkreefsupply.com/aqua-craft-refractometer-calibration-fluid...

To what value should I calibrate the refractometer as the refractometer is at 20 degC but the fluid is at 25degC?

For info when I calibrated the refractometer using the fluid , the RO water sample supplied with the unit then gives a slightly above zero reading (reading ≈ 0.002)

Therefore I would truly appreciate some insight on this.

thanks in advance.

I am wondering if you may be able to help, currently my systemn is being maintained to a quality standard of approx 90%,  its my nitrates that are letting me down,  i currently use rowaphos in the D-D reactor, which is working fab, however i need to get my nitrates down,  so my question to you is,  can i use a liquid carbon source along side your rowaphos, will it cause an issues or non functioning of the rowaphos

Kind Regards

Adam

I have a small water cooler dc300, it seams to have lost it effectiveness, can these coolers be recharged with coolant,  thanks b

hi  Can I use the AI SOL for a tropical freshwater aquarium and if so what light level settings would be required for a planted and fish set up.

thanks