Frequent Asked Questions | D-D The Aquarium Solution

Hi

I have 3 Hydra 26 lights & have recently had to switch them off as I had to do a 3 day blackout as I am battling Dinoflagellates. I have now switched them back on & I have some problems: On the AI Quick Start Guide the label states Wi-Fi Network is on 6CF6(this is my middle light) & was the parent(green) - the outside 2 being the children. Since switching them back on my left light(6CFC) is the parent(although the light blinks green all the time) & my centre light(6CF6) & right light(6CFE) are the children(solid blue). When I go onto the AI app on my Android it says "Stand Alone" whereas before I'm sure it was "Cloud". I have set the lights for my normal schedule but with only Blue on & at 3% - they ramped down at 7PM(as per schedule) & went off at 8PM(as per schedule). 6CFC was still blinking green this morning. I have tried resetting the network settings/factory defaults as per "Button Functions" in the Quick Start Guide. Also can you advise of the fans at the top are on all the time(as they weren't when I reconnected my lights) or do they only come on when the unit gets hot(with only 3% Blue on for 90mins last night maybe the units didn't get hot enough?) These were purchased from my LFS circa Nov 2015.
Any help advice greatly appreciated. :)

Regards

Steve

Hello Tony,

I have seen a lot of helpful posts on the ultimate reef forum which I seem to be spending a bit too much time on!

I have bought a good few DD items through my LFS and this week a dd750 chiller for my rs reefer350 - believe it or not even now temp of the tank is creeping up because we have a lot of glass at the back of our house so i know I need a chiller.

I have bought a return pump and assume i need nothing else but some eheim green tube but have you any experience of where I'm best placing things - I'm using the standard sump that came with the tank so I have 2 or 3 chambers I could take water from and return water to - what's your recommendation as it doesn't appear to say in the instructions one place is better than another?

Chiller will be located in the right hand side of the cabinet as I am not able to situate elsewhere or nest to the tank so it's a very short run from sump to chiller and back.

I'm new to marine and am 2 months in so am going to put a thread up.

Thank you

Richard

Hi Stuart
Currently spending some time on the DD 900 and am wondering if the weir Combe is sitting right in the holder as seems lower that the housing. Should the Combe be higher to run at the same level as the housing or simply pushed down as shown?
Regards
Dxxxx

Hi.

How to remove the quartz sleeve and clean it? I cant seem to figure it out,.

Regards
Jack

Dear Sir/Mdm,

How are you?  I have been using the above for 3 years.  Recently i discovered that the waste collected in the cup is not more than 1/2 inch or so and will remain at this level for weeks even though is heavily stock with fishes.

Washed the cup and same result, 1/2 inch of waste collected.  So i thought is time to strip and waste the entire skimmer and it is still the same, no matter how i adjust the water adjustment.  It used to run beautifully for the past years and i have to empty the cup at least once a week.

Skimmer sits in the sump at about 22cm and air valve is set to max for the past 3 years. 

Hope u can advice the issue here?  Thanks!

Hi

I have a tropical cichlid aquarium (330ltr) but have an issue with high 
phosphates, the water in my area is high in phosphates, At the moment I put 
rowa in one of my external filters which controls it ok but I was wondering 
if you have a reactor which would be free standing and fit under aquarium 
with pump also under my tank. Also am I best to use rowa or bio pellets?

regards

Kev

Hi,

I have been reading through some of the FAQ and responses with regards to the 
Hydra 52 lights settings and I am conscious that these settings are dependent 
on a number of factors so I am hoping for some advice for my settings, since 
I am unsure if my current set up is doing more harm than good.

My tank is an AquaOne 68cm x 68cm x 68cm cube, 275 litres. I have a single 
Hydra 52 mounted 12 inches from the water surface with a controller, not a 
Director, although I am considering purchasing one.

My parameters are: Salt 1.025, Ammonia 0, Nitrites 0, Phos indictable, Mg, 
1350-1390, KH 9.0, Calc 450. I am struggling with nitrates at the moment, 
they are between 20-50ppm so I am using NO POX and have increased my 
biological filtration.

My corals consist of a lot of Torches, some Zoas, Xenias and I have a Bubble 
Tip Anemone. I have also got a Montipora which has bleached, which is the 
second one that has done this in a matter of a couple of months. Now this may 
have been due to a phosphate spike I had recently, and maybe the high 
nitrates but I cannot be sure.

I am not seeing much growth in my tank at all apart from the Xenias, it has 
been up and running for almost a year now and I am not confident in my light 
settings.I like my tank running very blue and my current settings are: White 
40%, Violet 75%, Red 5%, Green 5%, Blue 95%, D Blue 95%, UV 75%. Lights come 
on at 2:30pm with a 2 hour ramp time and shut off at 10:30pm after a 2 hour 
ramp time.

I want to have more growth whilst seeing the colours. Any help would be 
greatly appreciated, I am at a complete loss and have no idea what is best.

Thanks in advance.

Regards

Eike

Hello, the pump on my FMR75 Reactor has stopped working. Will it need 
replacing
or can I service it? It is approximately 16 months old. Can it be bought on 
its
own or must I buy a new complete kit?
Please advise as soon as possible. Thankyou.

My pump is making a loud noise unbearable when running any help or info for this it seems to be the shaft rattling .

does the Rowaphos need to be rinsed before use? i believe i read somewhere that it shouldn't be rinsed unless through a reactor why is that? if this is true is it possible for me to just rinse the entire container of phosrowa then then store for later use so i don't have to rinse it all the time? thank you.

I am Gabriel from Barcelona (Spain) i just get the screen AI HYDRA HD52 
European with AI aplication, i have some doubts about ligthling 
configuration.

Do you have any file that could you send to me opening the lights about 11:00 
am and finish between 12:00 pm and 1:00pm?

On the other hand could you explain me how it works the luner mode?

I look forward hearing from you.

Kind Regards.

That's all folk!

Having seen one of your reef pro tanks at ACC and been informed that the tank also comes in 5ft long. Do you have any pictures of the 5ft example?

I have just bought a DDtest for nitrate and I have some questions:

Instructions and the video I have seen on YouTube shows reagents B and C as 
liquids but in my test they are powder , could you tell me why?

It says that expires on 09/17 I think is quite soon for a new test, is it 
not?

Thanks and regards

Hi

I am new to marine aquariums and set up my Red Sea Max S 650 litres in June 
2016

According to the Red Sea test kits the phosphates have increased slowly to a 
level of around 0.1ppm. I have been dosing NoPox which doesn't seem to be 
doing much to the phosphate anymore and I have read all the science but I 
made the decision to try your Rowaphos which I have been running in the 
Deltec Fr509 which is being run by a 1000l/h Eheim pump (turned right down) 
and the rowa is just gently moving in the surface.

I have just ordered the DD phosphate kit and a few of your others to try as 
well.

I added 150g of rowa and it's been running for around 7 days and the po4 both 
in the tank and on the output are reading 0.08ppm

The reason for the email is that I have read that the rocks etc can hold PO4 
presumably which wouldn't show in the water column, and I also have some 
brown hair algea which is the reason for me looking into lowering the PO4. 
So would I be safe to assume that the rowa may have already been exhausted 
and ready for changing as it's been sucking PO4 from the rocks as well?

I have just read the instructions again and it's says maybe use 2- 4 times 
the dose initially but I took it slow as didn't know what would happen 
(newbie!).

So, forgive my rambelling but I'm thinking maybe add 250-500g and see what 
happens with that ?

Any advice would be greatly appreciated

Best wishes

Hi I am looking to buy new lights for my aquarium, I don't intend to stock 
SPS but mainly fish, softies and some LPS

My tank is 3x2x2

Will one 52HD be sufficient or would I need 2 x 26's to get an even spread?

Also can I attach the slimline bracket to the wooden pelmet on my tank or 
does it need to be attached to the glass?

How much for 1 x 52HD plus a slimline bracket

How much for 2 x 26HD plus 2 x brackets

Do you have them in stock

Thanks