Frequent Asked Questions | D-D The Aquarium Solution

Hi I am wanting to change all 3 cartridges/filters thingies on my reverse osmosis machine bearing your name but I am unsure of what size (or gallons per day) the unit is rated for, is there any way to tell at all ? I've looked on the unit itself and the only writing I have on it apart from your name and web address is that of the flow restrictor which states it's a flow 400 if this helps? Any advice you can give in respect of this matter will be greatly appreciated. Many thanks

Rob

Hi Tony, wondered if i could ask you a quick question in regards to the 600i skimmer.
 
I have a Reefer 250 and not sure what effect the controller has.
 
The manual states to use the 3rd speed setting for the 600i
 
Can you advise what effect the speed setting has?
 
I currently have it on the 5th setting and the water lever is set on min for a dry skim. I'm currently getting a very dark thick skim.
 
I tried the 3rd setting but a few days went by with only a tiny amount in the cup.
 
Tank is lightly stocked with some GSP & a small torch, 1 diamond goby, 1 purple fire fish, 2x baby clowns, 2x cleaner shrimp & 4 red legged hermit crabs.
 
Many thanks
Hi, can you tell me what the stray voltage is from your pumps when new,

After some investagating on my system, it seems my skimmer is showing 31v stray voltage when absolutely nothing is plugged in and just the skimmer is plugged in, could you please help or advise what to do.

Thanks
Hi Tony
 
I’m just after some advice on nutrient control. At present I’m running an Algae Light reactor with Cheato but finding my nitrates are still high, over 20. I run RowaPhos in a reactor which is currently 0.4. I’m not getting a great deal of growth on the cheato and want to bring my nitrates down. I’m considering running the D-D Bio pellets in a reactor or possibly the Deltect Nitrate reactor. I’ve ran Bio pellets in the past and had some success. I’ve never used a nitrate reactor though. Just wanted some advice on what the best option for maintaining nutrient control on my 650 litre tank would be? Thanks, Ashley.
 
Sent from my iPhone

Hi we purchased a Nero 5 yesterday and set it up in the tank. Every now and then the pump gets quite loud and is not running silent. Is this a normal bedding in noise? Also can you give us an idea of what would be the best % settings for a mixed reef in a RS 250 tank set on random mode. thanks Justine

 

Lately I have an annoying problem that my interest connection drop out and anything connected to the router doesn’t have connection till I reset the router and the happens a lot

 

Now my firstly my thought was the router I’m with sky and they changed the router the problem went away I slowly over a week added the devices back to the router the last device was my hydra 26s then a little while after the connection from the router dropped again so no internet.

 

I’m thinking that this has been since the last update to the light. I have tried everything meaning resetting to factory, resetting network, setting up on iPad and android also making sure the connection is to a 2.5ghz even just connecting them to the router on there own all still the same. Hoping you can help with my issue

I have just purchased the 20w UV unit and just equiring to actual instructions as the PDF instruction on ypur website is different from the item i purchased. Is this unit meant to have O`rings with it

Hi Tony,

 

I have an annoying issue with my Deltec SC 2060 skimmer and I’m hoping you might provide some insight. It’s been running for a year now.

 

I adjust the fine bubbles to not go above the neck. I’ve uploaded a picture of exactly where the fine bubbles stop. https://s20.postimg.cc/i6w6lqyfh/Skimmer_Picture.png

 

Almost two weeks goes by and the skimmer cup fills up a little less than half the cup. The water is dark.

 

Turn off skimmer, empty the cup, and clean it with tap water.

 

Start skimmer back up. The fine bubbles are now 1/3 to 1/2 up the skimmer cup. I wait 4 to 5 hours hoping the fine bubbles will come back down. It never happens. I rotate the water level adjust counter-clockwise until the fine bubbles are back to where I want it.

 

I have repeated this exact process for the past few months now. For the life of me I cannot determine why I need to do this. Why don’t the fine bubbles stay where they are at after each cleaning? I have also confirmed that the water level on sump is not rising as I know this can cause it.

 

Can you think of any reason why this is happening?

 

Thank you

 

-Arthur

Hi
I’ve just purchased a new hydra 26 HD... I’ve put it along side my old one on the tank and there’s a noticeable colour difference in the blues.. has the LED’s been changed on the newer models?
Secondly on my old hydra 26 HD the lenses have melted under the UV LED.. is this a known problem and can the lenses be replaced?

Regards
Leon

Hi there,

I have recently changed my Reverse Osmosis membrane and after a few days of it running, the TDS (which was initially very high) has dropped to 47.  Is the issue a faulty membrane, or could it be something else? It is a 50g unit and both of its cartridges are new. The TDS of my tap water is roughly 330. The flow restrictor valve is set at about 45 degrees.

Kind Regards, Giovanni

I read in an article a few years ago that the grain size of Rowaphos had changed however the product that I am now buying seems to be the same and work as well as it always has done. Can you please clarify for me.Thanks Jim

Space in my sump is very limited with all other equipments. I have one single 7” filter sock space. If I remove it would this roller mat fit as a replacement ?

Hi, I have the 80w UV plumbed directly into my return in my 700 liter reef aquarium. My plumbing is 1" but the hose connectors in the UV are much smaller in diameter, which results in significant strangling of the return and reduced flow. I would like to use unions and plumb straight with pvc pipe. Would you be so kind as to advise what type of union thread would work on these units?

 

Many thanks

 

Kind regards

Can you fit a calcium reactor in your 1500 reef tank

My LFS adviced me to install the SK 5000 unit AFTER the skimmer.

The actual situation is that  the return water from the tank goes directly into the Clarisea ( first compartment) and then the water passes through the skimmer.

 

I have the bypass half open so that the skimmer gets a proper amount of waist to take care of. Is this o.k?